Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: ERROR on Mobile Version

ERROR on Mobile Version 2 months ago #21537

Hi! i have a joomla site and i have installed the latest version of component. My problem is that on the mobile version below the site logo it generate my site name second time. Because i'm newbie i uploaded a screenshot with my problem.

Thank you!
Attachments:

Re: ERROR on Mobile Version 2 months ago #21538

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4779
  • Karma: 105
It's because of MJ wraps image into <span class="mjwideimg"> tag. Either disable wrapping of wide images (in MJ settings), or replace "#logo img + h1" selector in template.css by "#logo img + h1, #logo .mjwideimg + h1".

PS. Usually such a wrapping is necessary for float images to avoid possibility of narrow column of text on mobile screen. If you don't use float images in your content, it's safe to disable this option.

Re: ERROR on Mobile Version 2 months ago #21539

How can i disable this option? Could you help me with that? Thank you

Btw i tried to disable this but the problem is stii stanting
Last Edit: 2 months ago by stoproskinio.

Re: ERROR on Mobile Version 2 months ago #21540

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4779
  • Karma: 105
It's named "Wrap wide" in Advanced settings.

Re: ERROR on Mobile Version 2 months ago #21541

i tried to disable this but the problem is stii stanting

Re: ERROR on Mobile Version 2 months ago #21542

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4779
  • Karma: 105
This time it's because of lazy image loading (it inserts noscript tag after the image to work properly in browsers with disabled javascript). I would recommend to replace "#logo img + h1" by "#logo img ~ h1" (i.e. plus by tilda) in templates/theme2090/css/template.css file to make it work in both desktop and mobile modes keeping lazy image loading in mobile mode.
The following user(s) said Thank You: stoproskinio

Re: ERROR on Mobile Version 2 months ago #21543

I disabled the Lazy option and everything is ok! Thank you very much!
  • Page:
  • 1
Time to create page: 0.20 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.