Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: help me plz

help me plz 8 years, 9 months ago #13175

  • dossdivnet
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I install Mobile Joomla.1.2.2.tar
this error appears


Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in mjinstaller.php on line 30

Re: help me plz 8 years, 9 months ago #13176

  • dossdivnet
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
and uninstall error

JInstaller::install: Erreur : Impossible de trouver un fichier XML Joomla! d'installation dans ce pack!
Si cette extension a créé des tables en base de donnée, ou installé des fichiers supplémentaires, ils doivent être supprimés manuellement.
Désinstaller Composant Erreur

Re: help me plz 8 years, 9 months ago #13177

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4840
  • Karma: 105
What is PHP version on your server? MJ requires PHP5.
The following user(s) said Thank You: dossdivnet

Re: help me plz 8 years, 9 months ago #13178

  • dossdivnet
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
thanks dryabov
version php :4.4.9

Are there other types working on php 4.4.9?

Re: help me plz 8 years, 9 months ago #13179

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4840
  • Karma: 105
I'd upgrade PHP on the server. Note that even Joomla 1.6 (released in Jan 2011) requires at least 5.2.4. Moreover, for Joomla 1.5 (released in Feb 2008) recommended version is 5.2: docs.joomla.org/Technical_requirements
The following user(s) said Thank You: dossdivnet
  • Page:
  • 1
Time to create page: 0.06 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.