Welcome, Guest
Username Password: Remember me

Not working on iPhone after SSL installation
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Not working on iPhone after SSL installation

Not working on iPhone after SSL installation 4 months, 4 weeks ago #21127

  • SonshineTN
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I have added a shared SSL certificate to my website. All is working well on desktop and mobile except for iPhone which gives an invalid certificate. If I choose to ignore the warning and proceed I get a 404 error with address "h t t p s : / /" iphone.lamplighttheatre.com Any help would be appreciated. Thanks!
Last Edit: 4 months, 4 weeks ago by SonshineTN.

Re: Not working on iPhone after SSL installation 4 months, 4 weeks ago #21128

  • SonshineTN
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Never mind. Got it working by deleting the URL for the iphone subdomain on the Advanced Settings tab. Not sure why but it worked. Thanks!

Re: Not working on iPhone after SSL installation 4 months, 3 weeks ago #21132

@SonshineTN , good to know its all working now. Let us know if you have further questions.

Best,

John Mark C.
Mobile Joomla! Support

Re: Not working on iPhone after SSL installation 3 months, 3 weeks ago #21163

  • zimou13
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I've added an SSL certificate (from godaddy, but also tried rapidssl) to a website. Safari, and IE can both browse to https:// and report that the certificate is valid, with no warnings. If, however, I try to browse to the same address from an iPhone I get an invalid certificate error. I'm using heroku as a host for the website in question. Has anybody seen this? I'm stumped why 2 different iphones would fail to do this, but desktop browsers are just fine...
  • Page:
  • 1
Time to create page: 0.17 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.