Welcome, Guest
Username Password: Remember me

error in com_mobilejoomla/config.php causes error 500
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: error in com_mobilejoomla/config.php causes error 500

error in com_mobilejoomla/config.php causes error 500 4 years, 1 month ago #20234

  • eguzmanal
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I'm getting this error of all the sudden:
Notice: Undefined index: b35cf in /websites/xxxxxxxxx/joomla/administrator/components/com_mobilejoomla/config.php on line 1 Fatal error:
Cannot redeclare pc571cd00() (previously declared in /websites/xxxxxxxxx/joomla/administrator/components/com_mobilejoomla/config.php:1) in
/websites/xxxxxxxxx/joomla/administrator/components/com_mobilejoomla/config.php on line 1

The site was working fine (the instalation has several years, no changes made) but yesterday afternoon just presented a blank page, some browsers reported error 500.
Joomla Admin was accessible.

The error appeared in the php error log.

The site is working now after deactivating the mobilejoomla plugin. No mobile site in the mean time.

Somebody knows why?

Any help would be very appreciated.

Thank you !

Re: error in com_mobilejoomla/config.php causes error 500 4 years, 1 month ago #20238

Hello,

Please send us the following to our email address for further investigation:

1.) Screenshot of the issue
2.) Temporary admin login
3.) FTP login

Best,

John Mark C.
Mobile Joomla! Support

Re: error in com_mobilejoomla/config.php causes error 500 4 years ago #20241

  • eguzmanal
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Thank you for your reply, and sorry for the delay (I did not receive the email update at your reply).

Let me get authorization from customer and get back to you.

Re: error in com_mobilejoomla/config.php causes error 500 4 years ago #20243

  • eguzmanal
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
After your reply one of the developers took a look at this config file specified in the error log.
He saw an extremely long line of code on line 1, I didn't notice it because there was a lot of blank spaces before it (attaching the file so you can take a look, maybe you know what it means), we've deleted it and the mobile site works again. We don't know how come this code was there and the last modification date for that file was 5/29/11. Strange, isnĀ“t it?
  • Page:
  • 1
Time to create page: 0.10 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.