Welcome, Guest
Username Password: Remember me

Updates - warning - php
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Updates - warning - php

Updates - warning - php 2 months, 3 weeks ago #21420

  • ronthe1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Under Extensions on my Joomla Control Panel page one item says: "Mobile Update available".

Click on this and it
automatically proceeds through an update which then opens the Mobile Joomla! admin page. This does not respond to the "Save" or "Save and Close" or "Cancel" buttons.



The point is that updates from Mobile Joomla are updated successfully using the Joomla Updates protocol which are notified at the top of the Control Panel page.

Also there is a Warning on the Mobile Joomla admin page under "Disabled plugins" which says "System - Mobile Core". I know I'm ignorant but should this not be enabled?

I'm also wondering if all this has something to do with why I am not able to update my PHP setting.

Re: Updates - warning - php 2 months, 3 weeks ago #21421

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4762
  • Karma: 105
"System - Mobile Core" is core Mobile Joomla's plugin, and being disabled it disables all MJ-related functionality, that's why warning is displayed. As to "Save" buttons, I have no idea except of Mobile Joomla wasn't updated properly. I'd recommend to download MJ package and install it over currently installed version to be sure all files are not outdated. And check you have enough free disk space on the server.

Re: Updates - warning - php 2 months, 3 weeks ago #21422

  • ronthe1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Thank youl.

I tried downloading the MJ Basic package using the Joomla Extensions: Install facility. However, to follow that through would cost me another $29.00 when my renewal is not until July.

Is this the method you are recommending?

Re: Updates - warning - php 2 months, 3 weeks ago #21423

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4762
  • Karma: 105
Just download and install Community version over Basic one (i.e. DO NOT uninstall currently installed Basic version).

Re: Updates - warning - php 2 months, 3 weeks ago #21425

  • ronthe1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Thank you.
I have downloaded and installed the Community version over my Basic one but nothing has changed. This problem remains the same.

I have attempted to take a screenshot and attached it to help clarify further but I'm uncertain that it will open.
Nevertheless, you are familiar with Joomla, of course.

From time to time I over the past few months I have been attempting to deal with a warning that
tells me that my php7.0.33 must be updated. I have been using the SiteGround Php Manager,

In this process I have learned that an incompatible extension is most likely hindering the update.
Sincerely, Ron
Attachments:

Re: Updates - warning - php 2 months, 3 weeks ago #21426

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4762
  • Karma: 105
Could you directly open Components->Mobile and check what versions are displayed in the right column (Current version and Latest version)?

Re: Updates - warning - php 2 months, 3 weeks ago #21427

  • ronthe1
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Here's the top half of the right hand column:

Warnings
Disabled plugins
System - Mobile Core
Information
Website
www.kingdom-inheritance.com
Subscription
Basic
Current version
2.1.33
Latest version
2.1.33

Re: Updates - warning - php 2 months, 3 weeks ago #21429

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4762
  • Karma: 105
Fixed (with the aid of small workaround on our server)
The following user(s) said Thank You: ronthe1
  • Page:
  • 1
Time to create page: 0.11 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.