Welcome, Guest
Username Password: Remember me

many problems after buying mobile basic
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: many problems after buying mobile basic

many problems after buying mobile basic 1 month, 2 weeks ago #21547

  • patmiami
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hello,
I bought mobile basic yesterday (without testing free version first) and got many problems !

1. I've got a error code on top of my page ( see mobile screenshot 1)
2. All images disappears ( see mobile screenshot 2 )
3. I cannot turn off mobile component . When I click on mobile "off" it bring me back to "on" As a result I had to uninstall the component in order to see my website on mobile
4. This paid version is suppose to remove the link to mobilejoomla.com In my case, I still see the link and I don't see any option to remove it. ( see mobile screenshot 3 )
5. When I used the basic mobile template. When I switch to other template, all content disappears ( images, text...)

Please help ! I've spend $29 to have a faster mobile site and now, If I don't remove this component, I don't have a mobile site at all.
Thanks for your help and suggestions.
Patrick

Re: many problems after buying mobile basic 1 month, 2 weeks ago #21548

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4779
  • Karma: 105
1,2. It looks like a conflict with another extension. Could you send list of active system group plugins to This e-mail address is being protected from spambots. You need JavaScript enabled to view it ?
3. Confirmed, will be fixed soon (actually it works, but always displays status as enabled). Internally, this switch just enables/disables "System - Mobile Core" plugin, so that it's possible to disable that plugin manually to disable the Mobile Joomla! extension for the website.
4. That link may be removed in Mobile_Basic template settings (even for Community version).
5. What do you mean by "switch"? To set another template in the corresponding Template setting in the Mobile component settings?

Re: many problems after buying mobile basic 1 month, 2 weeks ago #21549

  • patmiami
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
5. Yes. When I switch template in Settings / Templates and choose other template than Mobile_Basic_Default , I still have same error code on top but there is no text, no images....Just see the background image

Re: many problems after buying mobile basic 1 month, 2 weeks ago #21550

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4779
  • Karma: 105
Do you have the same error with JCHOptimize disabled?

Re: many problems after buying mobile basic 2 weeks, 5 days ago #21557

  • mithun93
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Dont buy basic one better choose bit advanced versions...
  • Page:
  • 1
Time to create page: 0.12 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.