Welcome, Guest
Username Password: Remember me

Cannot Upgrade to the new version in Joomla 1.5.
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Cannot Upgrade to the new version in Joomla 1.5.

Cannot Upgrade to the new version in Joomla 1.5. 6 years, 4 months ago #17512

  • lafetech
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hi everyone..

in all of my customers Joomla 1.5.26 Stable when i try to upgrade the new version, i get this:

SERVER_CONNECT_FAILED, failed to open stream: no suitable wrapper could be found

but in my Joomla 2.5 versions, it goes in without any problem downloads and install all OK.

checked my server links in joomla 1.5, seem's to be all ok.! good path to server, this problem does not let me in to configure the module.!

Any more ideas ??

Thank you
Last Edit: 6 years, 4 months ago by lafetech.

Re: Cannot Upgrade to the new version in Joomla 1.5. 6 years, 4 months ago #17514

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
You can download MJ package manually at www.mobilejoomla.com/download.html and install it to upgrade your current MJ version.
  • Page:
  • 1
Time to create page: 0.07 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.