Mobile Joomla! Basic Requirements

The best and recommended way to ensure Mobile Joomla! Basic is compatible with your server is to install and try Mobile Joomla! Community first. If Mobile Joomla! Community works fine and does not display any compatibility error, Mobile Joomla! Basic shall work fine without any problems on your server.

However, if you do not wish to install Mobile Joomla! Community beforehand, you can check the requirements & compatibility checklist below before purchasing Mobile Joomla! Basic:

  • GD2 library
  • 32Mb (or higher) memory limit
  • 10Mb free disk space
  • 5Mb database space

See also the Mobile Joomla! Community installation requirements.


By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.