Welcome, Guest
Username Password: Remember me

mobile joomla component not working right?
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: mobile joomla component not working right?

mobile joomla component not working right? 10 years, 1 month ago #8562

Hello
We recently purchased your cool looking mobile joomla template. I installed the component and the elegance template but it isn't working.. And the component seems to be playing up. The tabs (smartphone, iPhone,advanced setting etc) have nothing in them…

cheers
john

Re: mobile joomla component not working right? 10 years, 1 month ago #8565

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4851
  • Karma: 105
Try to reinstall MJ.
Did you have error or warning messages when you installed MJ?
The following user(s) said Thank You: johns@tmg.edu.au

Re: mobile joomla component not working right? 10 years, 1 month ago #8580

when i first tried installing it came up with "internal server error - the server encounted an internal error or misconfigeration and was unable to complete your request"

so I tried reinstalling it and it said it was successful. But it dosnt appear to be working correctly. i reinstalled it again just then and it still dosnt work...

the site is www.tmg.edu.au
  • Page:
  • 1
Time to create page: 0.05 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.