Welcome, Guest
Username Password: Remember me

Cannot get menus to fully function
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Cannot get menus to fully function

Cannot get menus to fully function 1 year, 9 months ago #20254

  • clawcorp
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I'm testing out the free version (downloaded a couple days ago, so presumably the latest version) of your mobile template prior to purchase. I'm currently unable to get the menu to work. I've tried following the instructions here (www.mobilejoomla.com/documentation/12-getting-started/56-mobile-menus.html). I've also tried to a very simple menu with two top-level menus items and one submenu item under the first top-level one. In the module configuration, they are grayed out when selecting home page. If there is a suggestion you have on how to configure menus to be compatible with your template, please let me know so I can move forward with considering your template. Thank you.

Re: Cannot get menus to fully function 1 year, 9 months ago #20256

Hello clawcorp,

Have you tried the built-in Joomla menu (not the mobile joomla menu) and assign its possible to mobile joomla's template position? If so and you're still having issues, please send us a screenshot of the issue and temporary admin login to our email This e-mail address is being protected from spambots. You need JavaScript enabled to view it

Best,

John Mark C.
Mobile Joomla! Support
  • Page:
  • 1
Time to create page: 0.17 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.