Welcome, Guest
Username Password: Remember me

{mobile} with long string doesn't work
(1 viewing) (1) Guest

TOPIC: {mobile} with long string doesn't work

{mobile} with long string doesn't work 6 years, 7 months ago #17091

My string within the tags is:
{mobile}{phocagallery view=category|categoryid=5|imageid=0|limitstart=0|limitcount=9|fontcolor=#B88A00|bgcolor=#3C6D35|type=1|bgcolorhover=#E7DE9B|imagebgcolor=#FFD24D|bordercolor=#B88A00|bordercolorhover=#86B300|detail=3|displayname=1|displaybuttons=1|displaydetail=1|displaydescription=1|displaydownload=0}...{/mobile}

and it doesn't work. I put the 3 dots within at the end to check if they appear but they don't. But when I change the tags to {desktop} they are fine (or when I remove the loooong string and leave ... they show as well)
Thanks for any suggestions:)
Last Edit: 6 years, 7 months ago by mariuszstach.

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17092

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
Current version of Mobile Content plugin doesn't allow to use "{" in inner content part. But we'll try to fix it and release new version ASAP.

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17093

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
We have just released Mobile Content 1.2.2, try it.

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17095

Sorry, doesn't work...
[EDIT]: Maybe this will be of any help: I wouldn't say the problem is with {} within another {} as such a string works fine for {desktop} tag form me. It's only for mobile that it doesn't work. Again, I put "..." within the string and they show but the string itself doesn't work.
Last Edit: 6 years, 7 months ago by mariuszstach.

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17096

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
What is URL of the page with above code?

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17097

I've sent a PM with the URL

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17098

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
Could you send me ( This e-mail address is being protected from spambots. You need JavaScript enabled to view it ) html source of the article?

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17099

sent

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17100

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
Fixed. Download and install updated version.

Re: {mobile} with long string doesn't work 6 years, 7 months ago #17101

Well, not really:). Still doesn't show. The "..." are there but the pictures are not.
{EDIT} Actually, {} within {mobile} doesn't work no matter how long the string is. I put {loadposition xxx} to check and it doesn't work when it is within {mobile} tags
Last Edit: 6 years, 7 months ago by mariuszstach.
Time to create page: 0.13 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.