Welcome, Guest
Username Password: Remember me

Not working with SSL Redirect (by Yireo.com) extension
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Not working with SSL Redirect (by Yireo.com) extension

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14828

  • americord
  • OFFLINE
  • Junior Boarder
  • Posts: 23
  • Karma: 0
Just added the code, but it does not appear to be working. Thanks.

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14829

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
The file cordadvantage.com/templates/mobile_elegance/js/custom.js is empty, it has only

/*
 * Rename this file to custom.js
 *
 * custom scripts
 *
 */

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14831

  • americord
  • OFFLINE
  • Junior Boarder
  • Posts: 23
  • Karma: 0
Ok, that does seem to have fixed it. Not sure why it did not work the first time.
Last Edit: 7 years, 4 months ago by americord. Reason: mistake

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14832

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
That code shouldn't break menu, it just force non-AJAX redirect in the case of error with AJAX.

As to the menu background, it is set in your css/custom.css file (".mobile_nav a" selector) that differ from custom.css on main domain.

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14833

  • americord
  • OFFLINE
  • Junior Boarder
  • Posts: 23
  • Karma: 0
Thanks, that code fixed the problem.

I did not have any problems with menu backgrounds though... at least not that I remember!

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14835

  • dryabov
  • OFFLINE
  • Administrator
  • Denis Ryabov, Lead Developer
  • Posts: 4826
  • Karma: 105
On dev domain top menu has gray background.

Re: Not working with SSL Redirect (by Yireo.com) extension 7 years, 4 months ago #14840

  • americord
  • OFFLINE
  • Junior Boarder
  • Posts: 23
  • Karma: 0
Ahh, thanks. That one is still under development!
  • Page:
  • 1
  • 2
Time to create page: 0.10 seconds

By continuing to use this site you consent to the use of cookies on your device as described in our cookie policy unless you have disabled them. This site will not function correctly without cookies.

I accept cookies from this site.